Jun
22
2008

Mijn Eee MOD

Jah ik heb mijn trouwe fans een beetje laten zitten. Ik heb jullie niet vermaakt de laatste tijd, het spijt me….

Maar ik had het te druk met andere dingen. Zo als het modden van mijn Asus Eee.
Je weet wel die kleine laptop. Die super goed is door zijn formaat en vele mogelijkheden. Een groot nadeel is dat hij niet over veel geheugen-opslag beschikt en geen bluetooth aan boort heeft.

Maar Farry heeft daar wat op gevonden. Je kan natuurlijk een USB stik met het ontbrekende er in rammen maar dan heb je een heel storend deel uit steken. Normaal zou je dat niet erg vinden… Ok, maar in dit geval wil je dat niet.

Dus bouw je een bluetooth USB en Memory stick in je Eee.

Het is erg lastig om te zien op de foto waar je de +/- USB van af moet halen. Hier een overzicht van de pen layout van een PCI express mini card.

De plus en min is op deze manier mischien wat makkelijker te zien.


Written by in: Computer,Toys and gadgets | Tags: , ,

11 Comments

  • McD says:

    Woooooot. Dat ziet er spang uit. :D Netjes gedaan Farry-san.

  • Gables says:

    Hi,

    Op tweakersnet al je bericht gelezen over het inbouwen en het gebruik van je HTC als modem. Wij hebben dezelfde EEE. Ik heb al veel gezocht en geprobeerd om ook de HTC als modem te installeren op de EEE, maar mij lukt dat niet.
    Heb jij een duidelijke how to do?
    Dank je wel !!

  • Stephan says:

    Argh, waarom werkt het bij jou wel en bij mij niet. Ik heb alles exact zo gesoldeerd en de mod werkt niet! :(
    Heb je ook high-res foto’s?
    Bvd, Stephan

  • Stephan says:

    Hi,
    Ben erachter, me meter stond op wisselspanning ipv gelijkspanning. Hij geeft nu 4.8/4.9V aan. Ik snap alleen niet waarom de chip op de HUB zo heet word.
    Waar heb jij dat KAPTON high temp plakband gekocht? Hoe duur?
    Gr Stephan

  • Stephan says:

    Hoi, stephan hier weer.
    Ik ben er nog eens mee bezig geweest, maar ik krijg geen 5V uit die voeding die jij gebruikt maar 9.6V! Jij enig idee? Heb al 2 hubs naar de klote geholpen.
    Bvd Stephan

  • Farry says:

    Update: ik denk dat jij de verkeerde pin hebt gepakt. Maar ik hoop dat Asus niet het board verandert heeft, kan namelijk ook nog. heb jij een goede multi-meter? kijk dan ff welke pin de goede voltage af geeft op jou board. Ik hoop dat jij nu ik er betere foto’s op gezet heb beter kan zien welke pin ik gebruik.

    Greetings Farry

  • Farry says:

    Ik heb geen ervaring met HUB’s maar kijk ff of de potentiaal goed is +/- kan zijn dat de hub wel op de layout een +/- heeft staan maar dat die eigenlijk andersom is. (zal niet de eerste keer zijn dat ik zo iets tegen kom).

    Het Plakband heb ik van mijn werk… zal niet weten wat het kost en waar je het kan krijgen.

  • Stephan D says:

    Hallo allemaal,

    ik heb ook sinds een tijd deze laptop en ja 4gb opslag is wel erg weinig. maar goed ik zag dat jullie hier een uitstekende oplossing voor hebbe :o )
    ik zit alleen met 1 vraag, waar halen jullie die female usb ports vandaan. ik heb een tijdje zitte zoeken met mn beste vriend Google :D maar ik kon helaas niets vinden :( .
    mischien dat jullie mij een tip hierover kunnen geven :)

    alvast bedankt,

    Stephan D.

  • Stephan D says:

    Hallo hier ben ik weer :)

    ik heb alles netjes gesoldeerd zoals op de foto’s, maar op hij loopt vast bij het starten van grub, enig idee waaraan het kan ligge, ohwja ik had nog een vraagje over de wifi card deze kan toch nog steeds functioneren als ik die 2 pinnen gesoldeerd heb?

    bvd. Stephan D.

  • Farry says:

    Dat hij vastloopt kan verschillende oorzaken hebben. Het kan zijn dat hij in de data +/- sluiting maakt of dat je hem niet op de goede pen hebt gesoldeerd. Maar het kan ook zijn dat je jou Eee niet weer goed in elkaar hebt gezet. Meet je wel 5V op je USB poort?
    Je kan jou Wifi kaart gewoon gebruiken, de +/- usb data van je minipci slot wordt niet gebruikt door je wifi kaart. Dus die kan je voor ander doeleinden benutten.

  • Stephan D says:

    uhm ik meet 4,89v op de het punt waar jullie de stroom vandaan halen, en zover ik weet kan dit enig sinds verschillen. ik dacht dat het een verschil mag zijn van max 5% maar dat weet ik niet zeker meer, het is al een paar jaar geleden dat ik dit geleerd heb:)

    wat ik wel gemerkt is het volgende, misschien dat dit het probleem kan zijn: op de asus_mod3.jpg heb ik het volgende bij de onderste kabel van de data -/+. en daar rechts naast zitten 2 zwarten puntjes (sorry ik weet de naam niet meer van die dingen) als ik mijn multimeter op de soldeer punt van de kabel plaats en ik ver bind hem met het onderste zwarte puntje dan heb ik blijkbaar een verbinding. en nu is mn vraag hoort dat ?

    bvd. Stephan D.

RSS feed for comments on this post.


Powered by WordPress Farry 2007.